Welcome, Guest. Please login or register.

Login with username, password and session length



Recent Posts

Pages: 1 ... 8 9 [10]
91
Feedback & Feature Requests / Loot after 30
« Last post by Stack on December 30, 2013, 04:48:55 PM »
You've got a very enjoyable game here. I know you're still working on balance, so I just wanted to give some quick feedback based on my last experience with the higher levels.

I was pretty lucky with loot. By the time I'd hit dungeon level 28 or so, I had collected quite a pile of regeneration items (I think about 25 or so regen total across staff/amulet/ring/bracelet) and the infernal boots, which made things pretty trivial up until about level 38-39. At that point, I had to actually be careful around the beholder generators because 3 or more beholders at once could wipe me out pretty quickly.

I've tried stacking vampirism and toughness and resistance, but for my gameplay style they don't have nearly the impact that stacking regen does... and once you've got enough regen to counter the infernal boots burning effect, they are pretty overpowered.

I was kind of disappointed to not see any equipment that was an improvement to the regen/infernal boots build after level 30. Maybe there is better gear with multiple stats on it after level 40, but I always seem to either run out of time to play, or crash Flash, before I can explore further.
92
Bug Reports / Grey Screen / NaN / Crash
« Last post by Stack on December 30, 2013, 04:20:55 PM »
Ran a mage from level 1-40ish just now. After exiting the shop, I got a grey screen, NaN for the counts in the right pane (food/potions/gold), and after a few seconds of hanging there, Flash blew up.

I was getting the periodic stutter for a few levels and I figured the crash was coming, but I wanted to push my luck and go for #1.  :-\

Win 7 and the latest Chrome (31.0.1650.63). Lemme know if there's anything else I can try to remember.
93
Feedback & Feature Requests / Re: input delay/lag?
« Last post by kekisha on December 23, 2013, 09:24:40 PM »
I get the same thing, Windows 8.1 and Firefox 25.0.1.  I find it happens when I have multi-shot, a high attack rate, and there are many opponents on-screen.

The issue i spoke of more recently has nothing to do with anything you have listed-  I can simply go into a level 1 game with no items and reproduce this issue in a matter of seconds.

 i can only describe your issues as just a general performance problem.

 
94
Bug Reports / Re: Unless this is supposed to be a teleport trap...
« Last post by Kevin on December 18, 2013, 02:03:22 PM »
I'll take a look at the server log and see if there was a server error.
95
Bug Reports / Re: Unless this is supposed to be a teleport trap...
« Last post by zenjah on December 18, 2013, 11:59:14 AM »
I've seen that same thing happen a few times. It seems like the client has disconnected from the server but doesn't know it.
96
Bug Reports / Unless this is supposed to be a teleport trap...
« Last post by Aaargh on December 17, 2013, 10:02:57 PM »
I've run into something like the effect that occurs when high lag causes you to skip back in time a few moments, except it's permanent.  I'm confined to a single room and if I walk out the exits my character disappears and reappears in the center of the room.  Time seems to have stopped as well; my energy and health levels are no longer recharging.

There aren't any new opponents appearing and I'm not reaching the level time-out.  This is on the North American server.  The FPS and ping counters are still running and changing, and I've seen a ping as low as 48, so it doesn't seem like it's actually caused by lag.

edit: also, although the music and mute toggle buttons work, the "Quit" button does nothing when pressed.
97
Feedback & Feature Requests / Re: input delay/lag?
« Last post by Aaargh on December 17, 2013, 09:52:13 PM »
I get the same thing, Windows 8.1 and Firefox 25.0.1.  I find it happens when I have multi-shot, a high attack rate, and there are many opponents on-screen.
98
Feedback & Feature Requests / Colors
« Last post by Aaargh on December 17, 2013, 04:04:33 AM »
I'm partially color blind and I have difficulty telling the difference between the colors on the thrones, so it would be helpful if using a throne brought up a message reporting its effect the way using a gem does.
99
Bug Reports / Re: Continually lag then crash
« Last post by gdstudios on December 10, 2013, 02:49:02 AM »
It does seem to be affected by what level I start at, as more levels == more lag, no matter which one I start at.

I'm using Windows 7, Chrome.  I haven't checked the footprint, but I can guess it's huge since it ends up crashing.

It might help a bit if you would set the right click menu to allow for users to set the quality manually, or allow for a higher starting level depending on your previous performance? 

It doesn't make sense if you are using the same Sprites throughout and they are all being deleted... the levels getting a bit bigger shouldn't make that much of a difference.  Are you using object pooling?  I dunno.  It just sucks to get far and not be able to finish due to performance and not the fact that you are dead.
100
Bug Reports / Re: Continually lag then crash
« Last post by Kevin on December 09, 2013, 05:33:19 PM »
Hi, thanks for the bug report!

I do periodically check for memory leaks, I just played through about 27 levels with a profiler active. It did not show any level to level memory leaks. The average and peak memory usage remained relatively constant, allowing for the a small amount of growth from the fact that the levels tend to get bigger.

This doesn't mean that it isn't a memory leak, just that it wasn't replicated in my environment. Some questions:

What browser, Flash version and OS are you using?
Can you tell what Flash's memory footprint is during these lag episodes (some versions of the Flash plugin show up as a separate process)?
Does it seem dependent on the number of levels played, or the depth (i.e., if you start at level 10, does it still show up around level 25)?
Pages: 1 ... 8 9 [10]